Booker Software - Resolved
Incident Report for Booker
Resolved
The 3rd party managed internet infrastructure has successfully implemented a fix and restored their services. We will continue monitoring to ensure system stability. Thanks for bearing with us!
Posted Jul 17, 2020 - 23:28 GMT+00:00
Update
All services have been restored and are fully operational. We are continuing to monitor, and have identified this was due to an issue with underlying internet infrastructure managed by a 3rd party.
Posted Jul 17, 2020 - 22:05 GMT+00:00
Monitoring
Booker services are beginning to come back online. We're attributing this outage to a regional DNS issue. We are monitoring to ensure stability.
Posted Jul 17, 2020 - 21:43 GMT+00:00
Investigating
Booker customers and subscribers are currently unable to log in and access the Booker software. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Jul 17, 2020 - 21:32 GMT+00:00
This incident affected: System Access, Reservationist Booking, Online Booking, Credit Card Processing, Notifications, Reporting, and API.