Booker
Incident Report for Booker
Resolved
The previous issue impacting Booker payments has been resolved. Thank you for your patience while the third-party upstream provider (Web2pay) worked to restore the service to full functionality.
Posted Nov 12, 2021 - 07:16 PST
Investigating
We have identified a third-party Upstream provider experiencing an issue impacting Booker payments. Some Booker Subscribers may experience slowness when attempting to process payments while using Web2pay as the payment processor. We are working with the third party upstream provider to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Nov 12, 2021 - 07:06 PST
This incident affected: Credit Card Processing.