Booker Services - Resolved
Incident Report for Booker
Resolved
We experienced a 13 minute outage from 11:15AM - 11:28AM EDT (UTC -4), causing all Booker services to be down. Our engineering team implemented a fix which has resolved the issue. All Booker services are restored to full functionality - thanks for bearing with us!
Posted Jul 01, 2020 - 15:47 GMT+00:00
Investigating
We are investigating a potential issue with the Booker Software service. Our engineering team is working to identify the cause and restore all services to full functionality as soon as possible. Thanks for bearing with us!
Posted Jul 01, 2020 - 15:31 GMT+00:00
This incident affected: System Access, Reservationist Booking, Online Booking, Credit Card Processing, Notifications, Reporting, and API.