Booker Notifications
Incident Report for Booker
Resolved
The previous issue impacting Booker Notification services has been resolved. Thank you for your patience as we worked with the 3rd party upstream provider to restore services to full functionality.
Posted Aug 31, 2021 - 15:22 PDT
Identified
We have identified an issue with a 3rd party upstream provider causing an impact on Booker Notification services. Booker Consumers and Subscribers may not receive notifications when they would normally be received through the Booker Software. We are working with the upstream provider to restore services as soon as possible.
Posted Aug 31, 2021 - 12:24 PDT
This incident affected: Notifications.