Booker Notification
Incident Report for Booker
Resolved
The previous issue impacting Subscribers and Consumers from receiving email notifications in the Booker Software has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Sep 07, 2021 - 08:53 PDT
Investigating
We are currently investigating an issue with Booker Notifications impacting Subscribers and Consumers ability to receive email notifications. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Sep 07, 2021 - 08:37 PDT
This incident affected: Notifications.