Booker- Outage
Incident Report for Booker
Resolved
The previous issues with the Booker Web Software have been resolved. Thank you for your patience while we worked to restore services.
Posted Apr 26, 2021 - 09:40 PDT
Identified
We have identified the issue impacting Booker web software and are working on restoring services to full functionality.
Posted Apr 26, 2021 - 09:23 PDT
Investigating
We are currently investigating an issue with Booker web software. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Apr 26, 2021 - 08:30 PDT
This incident affected: Reservationist Booking and System Access.